Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have a 32 bit DEM with resolution 0.5 * 0.5 and range of elevation is 1299 to 1489. When I want to export or use copy raster tool or create fill in Arcgis, the results are elevation between -3.40282e+038 and 3.4282e+038 and the map does not show any elevation and range of color. I tried to convert 32 bit to 16 bit but it didn't work. enter image description here Please help. Thank you.

share|improve this question
5  
You might want to consider accepting some answers to your previous questions before you ask more. With an accept rate of 0 % you don't seem to value the input others provide to solving your problems. –  underdark May 23 '11 at 8:56
add comment

2 Answers

up vote 5 down vote accepted

Try this... 1. Open ArcCatalog or use the Catalog pane (in ArcMap 10) 2. Browse to the DEM 3. Right-click the DEM and select Calculate Statistics... 4. Accept the default settings and click OK 5. Now Add the DEMO to ArcMap

ArcMap uses the statistics to provide the default color ramp based on the Min and Max values. If you still have issues, Right click the DEM in Catalog and look at Properties and see what the Statistics say.

share|improve this answer
1  
thank you so much –  wetland May 23 '11 at 12:18
4  
Cool, now you can click the green check mark over to the left side of Swicker's answer to accept his answer. –  jvangeld May 23 '11 at 17:34
    
Bingo, this worked for me. Perfect. Thanks. –  Kstoney Feb 10 '12 at 23:01
add comment

I've had this same problem before and I suggest you to try to use "COPY RASTER" function and conv

share|improve this answer
    
Welcome to our site! It looks like part of your reply may have been lost. Are you aware you can edit your own answers? (And later, after you have accumulated just a little reputation, you can help improve other answers too :-). A quick scan through our FAQ might help you enjoy this site more. –  whuber Jul 8 '11 at 19:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.