Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I want to georeference a *.jpeg object but I cannot even add the data to ArcMap which does not seem to see the files?

share|improve this question
    
Can you view them in ArcCatalog? –  Martin Jun 24 at 9:19
    
ArcGIS is very picky about file extensions... –  til_b Jun 24 at 10:01

2 Answers 2

In the Help for Supported raster dataset file formats it says:

ArcCatalog only recognizes the .jpg file extension by default. To add .jpeg or .jpe files to ArcMap without renaming them, add those file extensions to ArcCatalog or drag those files from Windows Explorer into your map.

share|improve this answer

You can make ArcCatalog recognize .jpeg files by adding it as a File Type in ArcCatalog options.

Inside ArcCatalog:

  • From the main menu choose: Customize
  • Select ArcCatalog Options
  • Under the File Types tab choose New Type...
  • Enter "jpeg" and "JPEG Image"

.jpeg images will now display in ArcCatalog.

UPDATE: For ArcMap, you have to separately add .jpeg as a Raster File Format.

Inside ArcMap:

  • From the main menu choose Customize
  • Select ArcMap Options
  • Under the Raster tab choose the Raster Dataset tab and click the File Formats... button.
  • Scroll to the record for "JPEG" under the Rater Formats list and double-click to edit
  • Change this record so the File Extensions section contains: *.jpg;*.jpeg

After making this change, I had to restart ArcMap to see the file in the Add Data dialog. There may be a way to refresh these views without restarting.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.