Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I get this error when trying to define a projection for a tif file in QGIS:

ERROR 1: Too many points (3249 out of 3249) failed to transform,

unable to compute output bounds.

How do I work this out?

share|improve this question

closed as too localized by underdark May 20 '12 at 21:59

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Which CS/projection is the file in and which projection are you trying to project to? A Google search of this error throws up quite a few similar posts that may be of help. – MerseyViking Jul 6 '11 at 15:01
the file is in WGS84 and i want it to be in WGS84_UTM_37S. I had no trouble doing this with a nearby (utm 36S) raster file!! – vascobnunes Jul 6 '11 at 15:15
I had some problems with my original data... i solved them and got things going. – vascobnunes Jul 6 '11 at 16:51
Please post an answer describing how you solved the problem or delete the question. – underdark Jul 6 '11 at 19:20
i would, but i seem not to be able to do either of those... – vascobnunes Jul 7 '11 at 9:13

This is how I worked out a similar problem (see my question here). I was trying to reproject rasters, and received the same error message; too many points etc. I had both a geotiff and *.twf for each raster. It turned out that my tifs has the UTM zone attached to the eastings, creating the wrong extent and x coordinates. The fix: I opened the GeoTiffs in a photo editor and saved them as plain tiffs, removing the metadata tags. Then I edited the .twf in notepad to remove the utm zone from the easting, and saved this with the same name as the new, non-georeferenced tiff. QGIS then looked to the twf file for the geographic info, and I was able to re-project the rasters.

There are other alternatives, including using gdal_translate to overwrite the metadata (see other answers to my original question). I hope that this is useful to others who come across this error when assigning projections or re-projecting.

share|improve this answer

I prefer you to use QGIS 1.7. Since they already release a latest version 1.7 codename: Wroclaw.

This much-improved software can help you with your problem, hopefully.

There should be major additional feature for projection definition.

Download them here:

share|improve this answer
Ok zearth, we've seen here and there you love qgis 1.7 and I would say it's a good start but you can't reply any question with the only advice of using qgis 1.7. Here for example, you don't even know which version vascobnunes is using .... He maybe already uses 1.7 or even greater – simo Jul 20 '11 at 7:45
I was already using qgis 1.7 (love it too :)) – vascobnunes Jul 20 '11 at 9:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.