Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

...because i need to split a polygon and i want to see the layer underneath it. But I have to select the polygon in order to cut it, and when i do that it turns yellow!

share|improve this question
add comment

2 Answers 2

In QGis 2.2 you need to do the same edit the selection color in "Project Properties" (Win: SHIFT+CTRL+P) to make the selection transparent.

share|improve this answer
add comment

In version 1.7, go to Preferences > Options > General tab (opened by default). Then, click the yellow color in front of Selection color and change the alpha canal value.

My Qgis version is in French, sorry if the translation is not exactly correct.

share|improve this answer
    
Change it to which value? –  vascobnunes Jul 8 '11 at 15:36
1  
vascobnunes > it is set to 255 ... try 20 or 0 to make it fully transparent –  simo Jul 8 '11 at 17:05
1  
Alpha channel doesn't seem to affect it in the latest build. Might be a bug, will chase it up. –  Nathan W Jul 10 '11 at 22:24
    
@Nathan > Sorry, can't help you. I'm currently working with 1.7. Maybe someone could confirm –  simo Jul 11 '11 at 10:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.