Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I just updated my ArcGIS Business Analyst with the Server Pack 2 upgrade and now the Bing Search Toolbar does not work. Is anyone else having this problem and if so do you know of a way to fix it? Note: I would and I am sure anyone else with this problem would prefer a solution that does not require uninstalling SP2.

share|improve this question
    
All i know my Bing Search quit yesterday and sends you everywhere except the site you're looking for!! –  user8170 Jun 13 '12 at 1:09
add comment

1 Answer 1

up vote 2 down vote accepted

It's looks to be a bug introduced...

I would keep an eye on your esri forum post:

http://forums.arcgis.com/threads/35147-Bing-Search-Bar-No-Longer-Works-After-SP2-install.

And however an esri staff member will reply. May require a patch for the service pack 2.

share|improve this answer
1  
Don't rely on an Esri employee seeing a post in the Esri forums; if you pay maintenance, contact technical support and open an incident. I don't see anything in the incident database yet. –  mkennedy Jul 20 '11 at 19:21
    
The speed of ESRI UK Support is very poor even when paid 10+ years of support - even the automated email can take 3 days to be sent. –  Mapperz Jul 21 '11 at 2:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.