Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to build 3D buildings from 2D footprints. I extrude by the building heights, and input the surface by editing the properties. From here I use the Layer 3D to Feature Class tool to convert to multipatch.

However the output from this results in a seemingly empty feature class, with no entries in the Attribute Table. I've tried saving the extruded buildings as a layer and using that as input to the Layer 3D to Feature Class tool, producing the same result of an empty feature class.

Am I missing something about this tool? Thanks for any help.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.