Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

GRASS 6.4.0 is currently installed in my computer. The script that I am trying to run is present in 6.4.1. It is stated in my previous post. If I installed 6.4.1, will my 6.4.0 still run? I don't want to risk uninstalling 6.4.0 since my project is currently linked to it.

share|improve this question
3  
If you have a second computer (or virtual machine) at hand, try it there first. Even if the answer should be that it is possible, it's safer if you try it once. –  underdark Aug 4 '11 at 18:30
    
what is the operating system? –  Pablo Aug 4 '11 at 18:48
    
I'm using Windows 7. I tried running it on my Windows XP virtual machine, but there was an error. It was installed but it did not run. –  teamAngat Aug 5 '11 at 7:25
add comment

1 Answer 1

up vote 5 down vote accepted

You have to manually install it (in windows or Linux) in different folders. There will be no problem. Since both of the instalations are 6.4.x they can share the same grassdata.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.