Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have been told that ArcGIS 9.3 will not function on a Windows XP computer if its got Internet Explorer newer than version 6?!

Is this true? Seems like a huge security hole if you can only have IE 6 on your computer. If so, how can this be fixed?

Thanks.

share|improve this question
1  
I remember this from a while back but can't find the NIM number. I believe it was resolved. Also note that on Win XP you cannot install IE9 (only works for W7) so you can install up to IE8. –  SaultDon Aug 17 '11 at 23:30
    
SaultDon: How is it resolved? Via an update from ESRI? Thanks. –  hpy Aug 18 '11 at 0:06
1  
I cannot find the specific NIM still, but there may now be another browser conflict for some users –  SaultDon Aug 25 '11 at 17:37
add comment

1 Answer 1

up vote 2 down vote accepted

I have one machine running 9.3 with IE8. Version 10 runs with no problems with IE8 or IE9. Perhaps it is a rumour, or an old one.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.