Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I realise there are some issues which getting vectors into the GRASS module in QGIS, but is the behaviour i am getting expected?

I have loaded the vector shapefile via GRASS, closed G and reopened the mapset in QGIS, GRASS TOOLS. I can find the vector in Browser tab, but when I launch v.rast.stats I cannot select a vector. The vector selection drop down remains blank.

Is this the behavious people are seeing, or is it a different problem to that which is already documented? Trouble is, it used to work a few months ago on 1.6 and the 1.7 trunk no problems.

share|improve this question
2  
good news for the grass plugin... Quote from qgis developer forum - Martin "I am going to provide daily build packages for GRASS 6.4, 6.5 and 7.0 for OSGeo4W within few next days." wingrass.fsv.cvut.cz Martin –  Brad Nesom Sep 10 '11 at 5:03

1 Answer 1

Doh!!

I found I have to add the vector to the canvas, somehow it is already displaying so I think the GRASS plugin could see it?? Anyways fixed now.

share|improve this answer
    
Yes, that's the case for all GRASS plugin functions. –  underdark Sep 10 '11 at 14:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.