Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

When I setup my layer properties I selected some of the attributes to be hidden on the Fields tab. I would like to change the EDIT WIDGET from hidden to a different function however some of them are no longer available in the layer properties dialog box. How do I make them available in the layer properties dialog box under the Fields tab again. Using version 1.7

share|improve this question
    
What software is this in reference to? –  blah238 Oct 11 '11 at 16:33
    
Is that Qgis 1.7? –  Brad Nesom Oct 11 '11 at 16:50
    
Yes it Quantum GIS version 1.7 –  Jules Oct 18 '11 at 13:36
1  
Trying without success to replicate what you've done ... could you explain what steps led up to not seeing the field names in the layer properties tab? Have made fields 'hidden', checked that they don't appear in the attribute table, then re-opened the properties dialog and they still show up under 'Fields'. –  Simbamangu Dec 12 '11 at 14:25
    
I just was able to hide and re-enable a field by using the Fields tab and choosing Hidden and then Line Edit. Can you attach a screenshot of what you see? If you use the Table Manager plugin on you Layer, can you confirm the fields are still there? –  Brian Kelly Mar 17 '12 at 4:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.