Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

Because Microsoft's ActiveSync 4.5 will not work on machines with Windows XP (SP3), from what I've read I need to install ActiveSync 4.1. Has anyone tested this on ArcPad 10.0.2?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

ArcPad 10.1 requires ActiveSync 4.5

ActiveSync 4.5 on Windows SP3 requires you to upgrade the original installer to Windows installer 4.5

http://support.microsoft.com/kb/942288

Note: Make sure your Firewall is switched off during install.

ArcPadTeam blog has helpful information (not sure why this content is not on the main ESRI site) http://arcpadteam.blogspot.com/2010/10/latest-versions-of-software-firmware.html

share|improve this answer
    
ok so once we download Windows Installer 4.5 we will be able to load Active Sync 4.5 on Windows XP SP3? Also, you mention 10.1 requires ActiveSync 4.5, I assume it's the same for 10.0.2? –  pdog Oct 18 '11 at 19:01
    
yes it is working for Windows XP SP3 (with upgraded installer) and 10.0.2 –  Mapperz Oct 19 '11 at 13:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.