Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

My default symbol for building is a small square. A jpg export or any other export renders it as a small circle.

It's a killer for hydrology maps which use circles for many other items. Solutions?

From the posts i went back and looked at the default symbols that the open-source layer provided. It LOOKED like a square rotated. But it was something else...yes a circle! Not sure why this happens in Arc...However I simply changed my symbol and voila! it exported just fine.

While i got what i needed the probelm persists. When i went back and looked at the square it said it was a polygon! Odd. Anyway thanks to these posts i now have a work around; many thanks

compostite of parameters for default symbol

share|improve this question
3  
Are you using the default symbology? Can you post a screen capture of the symbol in ArcMap and another one after it has been exported? What export parameters are you using? –  Jakub Nov 10 '11 at 15:02
    
@Jakub - I think with a rep of 6 that won't be possible. –  Brad Nesom Nov 10 '11 at 16:18

1 Answer 1

Based on the fact that you said that this problem occurs with JPG and other exporters suggests to me that this answer might not work for you, but give it a shot anyways as I have used this to solve similar issues with PDF exports.

For PDF exports, try setting the following options under the format tab:

Image of export dialog Format tab for PDF exports in ArcMap 10.0

  • Picture Symbol: Vectorize layers with bitmap markers/fills
  • Convert Marker Symbols to Polygons: Checked
  • Embed All Document Fonts: Checked

Note: Setting all 3 options may be overkill so you can try one at a time.

share|improve this answer
    
Downvoter, I am sorry if you find the answer unhelpful but I am leaving it for reference. –  blah238 Nov 10 '11 at 17:41
    
probably the reason it was downvoted is we can't see what options you are talking about... –  Stev_k Nov 10 '11 at 18:30
    
The image isn't showing up? Strange. I added a textual description of the settings. –  blah238 Nov 10 '11 at 18:51
    
I can see the image in IE8. –  mkennedy Nov 10 '11 at 20:15
    
ok, I was on IE7, now on Chrome, and it's fine. Grrr work computers!! –  Stev_k Nov 10 '11 at 20:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.