Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

My name is Ramona and I'm from Romania. I'm new to GIS. I want to digitize a topographic map in ArcGIS 9.3 and cannot. I tried these steps: I created a Personal geodatabase inside a raster dataset, then I loaded a tiff (mosaic) and a Personal geodatabase feature dataset (with more Personal geodatabase feature classes). However, when I start to edit, the software puts the last vertex. I'm using Windows 7 Professional.

share|improve this question
6  
Hi Ramona: I tried to clean up the English, but I don't exactly follow what you mean where you say "the software puts the last vertex." Because this looks like a crucial part of your problem description, please consider expanding on that. A screen shot or other illustration would help. (If you can upload one somewhere on the web, you can make a link to it.) –  whuber Jan 13 '12 at 21:44
1  
I'm guesing that Arc is adding the final vertex of a polygon, so you must be creating a polygon instead of a line feature? That's my gambit; try and create a polyline –  Hairy Jan 14 '12 at 9:18
add comment

1 Answer

There may be the problem with the spatial reference of your raster dataset and your feature class. Try to look for them probably it might help you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.