Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have been using 3.3 for some time and now I have Arcmap10 on the same computer. My problem is that I cannot pull up the Mr Sid files. 3.3 can't find them ,the id has the right info but no image of the mr sid file.What has happened.They worked together for some time and then one day nothing.error loading cannot make a theme. Thanks for any info

share|improve this question
3  
Have you seen this forum thread? forums.esri.com/Thread.asp?c=93&f=38&t=214804&g=1 –  Nick Ochoski Jan 20 '12 at 19:22
    
It's always a delight to encounter someone still using AV 3.3. I don't know of many... –  whuber Jan 20 '12 at 22:36
add comment

1 Answer 1

They should work together.

Two possibilities off the top of my head. First, if these are new (to your Arcview 3 use) sids you might check to see if they are mg3 or mg4 versions of the sid format. (Right click on them in ArcCatalog, Properties - compression.) mg4 cannot be read by Arcview 3x. mg3 can be but only if you are using the AVMrSID.dll available from LizardTech.

Second, Arcview 3x reads world file info before header information while ArcMap reverses that. So if a header and the world file differ, they may still show the sid but not where you are looking, or if one is corrupted and not the other the results may differ.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.