Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I was hoping that someone here might have tried this, it seems like it could be a simple error somewhere. I was running the sample AddIn that was provided by ESRI and it worked fine until I tried to add it to ArcMap.

Once I added the Simple_Add_In esriaddin file to ArcMap it would compile and I would be able to add the toolbar component of the sample but all the buttons on the toolbar would appear as "missing" instead of buttons as well as the commands would not appear in the customize menu, and I cannot add them as buttons.

I have installed ArcObjects into Eclipse IDE.

share|improve this question
    
I am having the same problem, Here is a similar issue on the esri forums forums.arcgis.com/threads/58305-Problems-with-java-add-ins –  user10478 Sep 25 '12 at 13:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.