Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I would expect to have a Disable Archiving... like I do for a featureclass.

But for a table, the Enabled Archiving menu-item is grayed out.

Here's the menu for a table:
Menu on a versioned, archived table

And here's the menu for a featureclass, which is what I would expect according to the documentation:

Menu on a versioned, archived featureclass

Is there another way to disable archiving on a table? Or is this a bug?

ArcCatalog 10 SP3 client. Seeing the issue in both SQL Server/Oracle SDE.

share|improve this question
    
Is the table in an arcsde database? is it versioned? –  Ragi Yaser Burhum Jan 30 '12 at 18:28
    
Yes, sde and versioned, which I think is required in order to enable archiving in the first place. So, I've successfully registered as versioned, and successfully enabled archiving. The _H tables are present. Now I'm trying to disable archiving. –  Jay Cummins Jan 30 '12 at 18:36

1 Answer 1

up vote 3 down vote accepted

You can add a "Disable Archiving..." button to the toolbar by going into the Customize... options and searching for "archiving" under the Commands tab.

share|improve this answer
    
@jay I thought you had already dragged the command and that it was disabled the whole time. This is clearly step one. Time to delete my answer :) –  Ragi Yaser Burhum Jan 31 '12 at 0:29
    
No, I wasn't thinking clearly on this one! I guess I was thinking that the if the menu was working for featureclasses, it would work for tables (the docs state objectclasses). –  Jay Cummins Jan 31 '12 at 6:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.