Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

i have lots of data which was coordinated with gdal some programatic way at below:

gdal_translate -of GTiff  -a_ullr %s %s %s %s -a_srs EPSG:3857 %s/%s  %s/%s.tif

then for tiling them all i am building virtual dataset with this:

gdalbuilvrt some.vrt *.tif

for getting its geographic info with gdalinfo i am getting this result:

Coordinate System is:
            SPHEROID["unretrievable - using WGS84",6378137,298.257223563]],
Origin = (.......,.......)
Pixel Size = (4.777314268465985,-4.777314267784062)
Image Structure Metadata:
Corner Coordinates:
Upper Left  ( .....

Band 1 Block=2816x1 Type=Byte, ColorInterp=Red
Band 2 Block=2816x1 Type=Byte, ColorInterp=Green
Band 3 Block=2816x1 Type=Byte, ColorInterp=Blue

then with this virtual dataset for gettin geodeitc tile i am calling with profil geodetic but i am getting this result:

ERROR 1: No PROJ.4 translation for source SRS, coordinate
transformation initialization has failed.
Generating Base Tiles:
Generating Overview Tiles:

where i am wrong i havent found yet. but when running for only one tif file it is working and in global mapper it returns true result...

how can i tile my image pls i need your helps?

thank you

share|improve this question
up vote 3 down vote accepted

It looks like your version of GDAL doesn't have the definition for Spherical Mercator, AKA Web Mercator, AKA Google Mercator. You could try using EPSG 900913 which is the old code for 3857 - you only need to run gdal_translate -a_srs EPSG:900913 ... on your sources.

But ideally you should get GDAL version 1.9.0

share|improve this answer
before your post i tried in 1.8.0 and i get rid of "unnamed", "unknown", "unretrievable" things... i know all my tif tile is as above but adding OGC WKT for 2857 to my vrt i have solved the problem... thanks anyway – Aragon Feb 16 '12 at 13:00

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.