Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have created shapefiles now which is basically a couple of polygons representing rooms in a building. They appear fine in QGIS, but when I try and load it into the application (RadMap in Silverlight) the screen just goes blank.

Anybody have any experience with this?

EDIT: I'm using QGIS and have tried MapWindow too and the shapefile CRS is set to the recommended 'EPSG:4326 - WGS 84'. When I drew the polygon I made sure the scale was set to 1:1 in the hope of eliminating the possibility that the shape is just to small to see when it renders in RadMap/Silverlight.

Thanks, Jacques

share|improve this question
    
Convert your Shapefile to XAML? Silverlight XML is required to render any features - beyondrelational.com/blogs/dinesh/archive/2010/08/19/… –  Mapperz Feb 29 '12 at 14:33
    
Hi... The silverlight control we're using (Telerik RadMap) handles this part of the process –  Jacques Feb 29 '12 at 14:47
    
They suggest (but not experienced in) MapWindow and setting the projection to WGS84 - telerik.com/community/forums/silverlight/map/… –  Mapperz Feb 29 '12 at 15:03
    
Hi Mapperz, I've edited my question to add details about what I've tried. Thanks for the input –  Jacques Mar 1 '12 at 7:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.