Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

When I open the openlayers plugin my qgis 1.7.4 crashes.

I use Win7.

I'm using the CRS Google Mercator and QGIS crashes.

However, I've install the QGIS 1.9.90 and the plugin works in this version... but... There are always a but... the Google Satellite images don't adjust with my shapefiles. It's a strange behaviour...

Any suggestion to solve this?

share|improve this question
    
What CRS is your project set to? Do you have any custom settings on the CRS? You need to let it use the Google projection. –  Willy Apr 2 '12 at 14:27
    
Do you have the latest version of OpenLayers plugin? Check for updates in plugin installer. –  underdark Apr 3 '12 at 14:23
    
Also, try asking on the qgis mailing lists. I think you would get a more direct response there. The plugin dev may even be watching. lists.osgeo.org/mailman/listinfo/qgis-user lists.osgeo.org/mailman/listinfo/qgis-developer –  SaultDon Apr 3 '12 at 19:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.