Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am a QGIS newbie trying to work through Lex Berman's QGIS tutorial. I'm stuck in the "join" unit, because I do not see a Vector menu on my menu bar. The screen shots show that there should be a Vector menu after the Help menu and before the Window menu on the menu bar.

Is this a plugin I need to install, or did I install the software improperly? (I've found that I've had to install a couple of plugins myself, things that aren't described outright in the tutorial.)

I've googled the problem to no avail. I'd appreciate any help this community can provide.

Thanks in advance.

share|improve this question
    
Would love to "accept" the answer, but the system won't let me login again as Caroline T. Schroeder, despite my having tried to login in every way imaginable and recover login info, etc. So please accept this as an "accept." –  Caroline T. Schroeder Apr 10 '12 at 10:37
    
I merged your accounts, Carrie: you should now have full control over this thread and be able to accept the reply. –  whuber Apr 10 '12 at 14:19
add comment

1 Answer

up vote 1 down vote accepted

To get the "Vector" menu: Install and activate "ftools" plugin.

It should be installed and on by default if you use a recent version of QGIS though.

share|improve this answer
    
Thanks. That did it. I'm using 1.7.4, which I think is the latest version. Almost none of the plugins are activated. –  Caroline T. Schroeder Apr 5 '12 at 14:11
    
Glad it works, @CarolineT.Schroeder. If your problem is solved please accept the answer. –  underdark Apr 5 '12 at 15:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.