Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying out the ArcEditor 10.0 trial version and am having problems with the Parcel Editor. I am attempting to "select" using SELECT PARCEL FEATURE tab, nothing gets selected. I did the START EDITING under Parcel Editor, clicked SELECT PARCEL FEATURE, tried selecting the parcel features to no avail. After I click the SEL PAR FEATURE, it does show that features symbol on the pointer/scroll arrow.

When I click START EDITING, only the SEL PAR FEATURE is clickable, the rest of the other PARCEL EDITOR buttons are unclickable.

I am using shp files I created while using 9.3 ArcView. Would that have anything to do with it (which I can't see any reason why it should)?

Some guidance in resolving this problem is appreciated.

share|improve this question
Have you managed to fix this? i have the same problem, but can't figure out what's wrong – user12924 Nov 20 '12 at 0:33
No I have not fixed it. – Zoran Dec 8 '12 at 19:28

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.