Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

Using QGIS v. 1.9 (1.7 does not seem to be available for Ubuntu Linux 12.04), do the following:

  1. Create new project, specify coordinate system by clicking on button in bottom right hand corner, enable on the fly CRS transformation, set projection to WGS 84 / UTM Zone 18S. Pass mouse over project window and UTM coordinates appear in coordinates window in status bar at the bottom.

  2. Add delimited text layer in decimal degrees. When asked for projection, specify same projection as in (1). Points in the layer are plotted but, mousing over the map, the coordinates in the coordinates window are now in decimal degrees (even though the projection is set to UTM).

Is there something I am missing here? I have tried doing this in so many ways, so many times, but the result is always the same. I seem to be setting the projection correctly but only decimal degrees show in the coordinates window.

With thanks, Martin

share|improve this question
add comment

1 Answer

In step two select wgs84 or epsg:4326 which is what the projection of the data is. QGis can then reproject them to the output projection. You are telling QGis that the data is in UTM so it doesn't bother to reproject them for you.

share|improve this answer
    
Many thanks - that did it! Now I understand this a little better. –  Martin Fisher Apr 30 '12 at 14:43
2  
@MartinFisher can you accept the answer then (gis.stackexchange.com/faq#howtoask) –  iant Apr 30 '12 at 15:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.