Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have Geoserver installed as WAR in Tomcat. My html/openlayers files are served from the www folder of /webapps/geoserver/data and I had "beautiful moments" experiencing WMS from there.

The problem is this: Each time, after working nicely and smoothly for only minutes, GeoServer user interface becomes too slow and get blocked. When I want to edit sth I get msg like "The session has expired..." So I need then to force the "org.apache.catalina.bootstrap" to quit as it doesn't respond to "/Library/Tomcat/bin/shutdown.sh" command, then I restart it "/Library/Tomcat/bin/startup.sh". This didn't happen before, but I don't know what I did that caused such thing.

Also I don't think it's related to WFS because I've tried this and it worked fine:enter image description here

share|improve this question
    
I've installed Geoserver via mac installer. where can I find the equivalent to the www folder of Geoserver installed as WAR in tomcat? –  YossBen May 1 '12 at 10:51
    
could this be related? osgeo-org.1560.n6.nabble.com/… –  tomfumb May 10 '12 at 20:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.