Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am consuming mapservice form ArcGIS Server 10 using ArcGIS Silverlight API. I have created cache (fusion layers) for my services by right clicking on the mapservice in ArcCatalog and clicking create cache. It works fine in my application but the problem is after viewing the cache when do map full extent the cache is still visible when it had to hide since I have set zoom visibility.

Please guide me as to how I can keep the map cache visibility off when it is out of the zoom visibility.

share|improve this question
add comment

1 Answer 1

Layer scale rendering is set in ArcMap for each group or individual image by going to Properties>General (tab), and setting the Scale Range option. Re-save your mapservice mxd, re-start your mapservice, and then clear REST cache.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.