Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I get this error with 1.7.*-Wrowclaw
Error downloading http://www.igmi.org/wfs_server? SERVICE=WFS&REQUEST=GetCapabilities&VERSION=1.0.0 - server replied: Bad Request
can i resolve localy or is necessary work on server?
thanks

share|improve this question
add comment

1 Answer

That looks to be a server error - it is in fact a WMS server not as it's name suggests a WFS server.

On adding it to QGis I can see the layers list but no actual data so it looks to be broken.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.