Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

The version is correct 1.0. Not 10.0, 1.0. Will it run on Windows 7?

share|improve this question
    
Can I ask why you would want version 1.0? I'm just interested. –  Nathan W Oct 14 '10 at 3:03
1  
It will not run on Windows 7 at all. Dave Smith was able to get it working in a Win 3.1 VM but it was not easy. –  Bill Dollins Oct 14 '10 at 15:39
    
On Windows it only runs on Win 3.1 and 3.11. It won't even run on Windows 95. There were also some UNIX OSs it would run on. I ditto Bill above that the only way to get it to run on Windows 7 is inside a Win 3.1x VM, which then of course it's not really "running" on Win7, right? The other issue here is look carefully at why you'd want to run ArcView 1.0. If I remember correctly it could only view old PC/ArcInfo and version 5 and 6 ARC/INFO coverages. Not shapefiles. And not coverages created at version 7 or later. –  JimBarry Apr 13 '11 at 23:18
add comment

3 Answers

up vote 8 down vote accepted

From the The Surveying, Mapping & GIS blog post blast from the past. (direct download link). You'll need Windows 3.1 or Windows for Workgroups, though I wouldn't be surprised if FreeDOS or Wine would as well (or better!).

share|improve this answer
1  
Plus if I remember correctly, the only spatial datasets it would read are ArcInfo 5 or 6x coverages, PC ArcInfo 3x coverages. AV1 was pre-shapefile and certainly no geodatabases, no DBMS connect, and I don't believe any raster formats, maybe old GRID but no promises. –  JimBarry Mar 5 '11 at 2:18
add comment

arcexplorer can be used for free. But no other arcview can. It is not supported any longer and you will have a tough time finding it. Then you will have a tough time running it the last os it was supported on was win 95.

share|improve this answer
2  
AV 3.x runs beautifully on Win 7 64 bits. So maybe there's hope for ArcExplorer? –  whuber Oct 13 '10 at 21:03
    
Agreed Bill. Almost any app that was originally written to run on Win 3.1 with 32MB of RAM and a 486-66 processor is going to fly on today's machines. –  JimBarry Apr 13 '11 at 23:22
    
not the same question but leads in the direction of a working installation for successfull migration. gis.stackexchange.com/questions/8401/… –  Brad Nesom Apr 14 '11 at 3:36
add comment

AV3.2 runs in WINE 1.0.1: http://appdb.winehq.org/objectManager.php?sClass=version&iId=22816 -- I can't verify this.

AV3.1 seems to run in WINE 1.2.2, Ubuntu 10.4. On my system there seems to be a problem with character I/O and fonts - many text fields are garbled. But otherwise generally seems to work.

You might also consider ArcExplorer Java Edition for Education (AEJEE, pronounced "edgy"): http://edcommunity.esri.com/software/aejee. This is a Java bundle which runs on Mac as well as Windows; and I did get it to work on a Linux system once. AEJEE supports network mapservers (ESRI ArcIMS only unfortunately) and has a "Catalog" function which makes it somewhat more like ArcGIS with training wheels -- but if you're really interested in ArcView on Linux you should probably try WINE again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.