Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

ArcGIS 10 documentation says that an animation can be exported to either .avi or .mov (quicktime). I only see the .avi option in my drop-down list? What am I missing. enter image description here

EDIT: Quicktime is installed on my computer

share|improve this question
    
change filename to 3.mov for other options - note: For high-quality videos with sharp text and data, use a codec that does not apply a lossy compression. For example, if exporting to AVI, you can use Full Frames (Uncompressed) when choosing the codec on the Video Compression dialog box. The lesser the lossy compression, the larger the size of the output video. help.arcgis.com/en/arcgisdesktop/10.0/help/index.html#/… –  Mapperz May 18 '12 at 14:44
    
Thanks @Mapperz - that's what I normally do but uncompressed AVI is too jerky even after increasing speed in a movie editor and exporting to a lossy format. Just trying other alternatives. –  Jakub May 18 '12 at 14:53
    
@ Jakub - Is purchasing a software that's specialized for this type of thing (and exports to different formats) an option? –  Dano May 18 '12 at 15:20
add comment

2 Answers

up vote 2 down vote accepted

You'll need the Quicktime codecs.

You can either download and install quicktime from Apple.

Or if you don't want all the junk that Apple bundle together, there's the QuickTime Alternative - though there's no guaranteeing that ArcGIS will pick that up.

(See also, very bottom of - http://resources.esri.com/help/9.3/arcgisengine/java/doc/03dc974a-5681-4aec-b983-f6b66468a309.htm )

Alternatively: Known bug

See: http://support.esri.com/en/bugs/nimbus/TklNMDYzMTYz - its been reported as a bug in ArcGIS 10. Apparently one that's been open for a long time.

share|improve this answer
    
THanks @GIS-Jonathan; I have Quicktime installed so I assumed the codecs were installed automatically. I will download the latest and try again. –  Jakub May 18 '12 at 14:49
    
Should work according to this page too - gsd.harvard.edu/gis/manual/globetrouble/index.htm –  GIS-Jonathan May 18 '12 at 14:53
    
Definitely doesn't work for me. I uninstalled Quicktime then downloaded and installed newest version and I still only have the option to export to AVI or Sequential Images –  Jakub May 18 '12 at 15:31
    
@Jakub - updated by answer - it may be a result of a known bug. –  GIS-Jonathan May 18 '12 at 15:38
    
LOL!!! Alternative solution = use 9.3.1 to export your video to .mov. Love that one! THanks Jonathan. –  Jakub May 18 '12 at 15:40
add comment

i wonder that do you have quicktime installed on your machine? maybe ArcScene cant communicate without quicktime..

i guess that i have encountered such a problem in the adobe after effects too. you can try to use QuickTime Alternative 3.2.2 here.

i hope it helps you...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.