Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I have point data on a vector layer that prints accurately via print composer (when I "export as image"), however my map below either does not show up or shows up at an incorrect scale. I used openlayers plugin yahoo street map for the map.

I have examples to illustrate what is happening, but can't post them here since this is my first time. I'd be happy to email them to someone if you have ideas as to what might be going on.

I'm new to the world of QGIS, so any help on this would be greatly appreciated. Thanks!

share|improve this question

closed as too localized by underdark Jun 5 '12 at 17:28

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you using latest versions? It seems to be this fixed bug hub.qgis.org/issues/4223 –  underdark Jun 1 '12 at 20:42
1  
I updated my openlayers plugin and that alone has seemed to help. Thanks! –  Anne Jun 5 '12 at 17:19

Browse other questions tagged or ask your own question.