Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am new to QGIS and am probably missing something but when I set up a new composer and add a map to the page nothing appears. I have pressed the render button and the up date with no results. When I print the map there is no map but the legend I added to the page is there. Any help would be appreciated. I am using the latest version of GGIS on a MAC running Lion.

Andy

share|improve this question
    
Have you checked that the extents are set correctly? Is the preview set to "Render" instead of "Rectangle"? –  underdark Jun 27 '12 at 17:36
    
Hi Thanks for getting back to me, I have set the preview to Render and checked the Set To Map Canvas Extent button, the coordinates look correct for my map and when I hit the update preview button -- no change, still a blank on the composer. –  Andy Jun 30 '12 at 23:02
    
Ok after much playing around I find that I can display a map in the composer with data from an imported text file but not with a shape file?? HELP –  Andy Jul 1 '12 at 17:41
    
Sorry but I've made hundreds of maps from Shapefiles and never met any such problem. Might well be Mac specific. Have you tried asking on the mailing list yet? –  underdark Jul 1 '12 at 17:47
1  
Andy, can you please update me on what you did to solve your problem? I've looked everywhere and you are the only person I've found that has figured it out. –  JHT Apr 11 '13 at 20:20
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.