Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

QGIS 1.8 will not start on Windows 7

Basically a similar issue as the above post. Version 1.8 fails to install with the standalone installer; with OSGeo4w, while it doesn't run into trouble during the installation, ultimately fails as well (same error message as below when opening the app).

Standalone installer has the following problems:

At the end of the installation, it reaches "qgis-common.bat" execution and stalls; meanwhile, Task Manager shows "find string" GREP utility running in the background and repeatedly crashing every minute or so. Ending the process results it immediately starting back up.

If the installation is forced to quit or completed, trying to open Qgis results in the error message that qwt5.dll is missing.

QGREP crash signature:

Problem Event Name:APPCRASH
Application Name:   findstr.exe
Application Version:    6.1.7601.17514
Application Timestamp:  4ce78c0a
Fault Module Name:  findstr.exe
Fault Module Version:   6.1.7601.17514
Fault Module Timestamp: 4ce78c0a
Exception Code: c0000005
Exception Offset:   00003c76
OS Version: 6.1.7601.2.1.0.768.3
Locale ID:  1033
Additional Information 1:   0a9e
Additional Information 2:   0a9e372d3b4ad19135b953a78882e789
Additional Information 3:   0a9e
Additional Information 4:   0a9e372d3b4ad19135b953a78882e789
share|improve this question
1  
I don't think that Windows 7 is the issue as I and many others are running QGIS 1.8 successfully on Windows 7. Do you have any other information, such as error logs? –  MappaGnosis Jun 27 '12 at 19:28
    
The only log created AFAIK is from QGREP crashing. If using the standalone installation app, it will not crash or finish (at least in the 5+ times I've tried it, including leaving it for about 20 minutes). Original posted edited with QGREPs crash signature. –  Kasyl Jun 27 '12 at 20:00
    
did you try to install by right-clicking and selecting 'Run As Administrator' option? –  vinayan Jun 28 '12 at 4:58
    
What's the initial setting of PATH on your system? A very long PATH might be an issue. –  jef Jun 28 '12 at 5:08
    

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.