Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

enter image description here

When I export my shapefile to a personal geodatabase using ArcMap, the result is not the same as the original database. I do not know how to solve this problem.

share|improve this question
2  
What exactly was your process? Your question is not clear. Were you importing a shapefile to a PGDB using ArcMap? –  Get Spatial Jul 6 '12 at 7:46
    
Strange thing, i am working with PGDB a lot and there is no such problem. Please mention ArcGIS verion and type of PGDB and if possible upload subset of data. –  iRfAn Jul 6 '12 at 10:59
    
Answer PGDP- Featuredataset- Edit projection - import- shapefile –  RajGovind Jul 6 '12 at 11:41
add comment

2 Answers 2

up vote 8 down vote accepted

It is possible that there is something wrong with resolution and tolerance in PGDB.

Take a look at sections X,y resolution and X,y tolerance in this topic.

Try increasing these values.

What coordinate system are you using? What values are set for resolution and tolerance?

share|improve this answer
    
Used on Geographic Coordinates: GCS WGS 1984, im not set resolution and tolerant –  RajGovind Jul 6 '12 at 8:58
add comment

It looks like you may be having an issue with the resolution setting of your Feature Dataset. Since you are using a Feature Dataset, you need to set an appropriate XY Tolerance, as mentioned in step 7 of the article "Creating a feature dataset". By default the XY tolerance should be sufficient (and in the case of WGS84, the resolution units are degrees). As this article states:

For tools like Create Feature Class, Create Feature Dataset, and Create Raster Catalog, the default x,y tolerance for the output geodataset is 0.001 meters (1 millimeter) or its equivalent in map units. This environment can be set to a different value if the default is not acceptable.

If needed, though, try reducing the XY Tolerance to meet your needs. The last panel of the wizard allows you to set the XY, Z, and M tolerance.

share|improve this answer
    
Thank you very much its very useful in your answer. –  RajGovind Jul 7 '12 at 5:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.