Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I'm trying to find a multipoint shapefile to do some testing for an application I'm working on, but I cannot seem to find one (and do not have ArcGIS to create one). Can anyone suggest a place to find a sample multipoint shapefile?

share|improve this question
    
GeoWizards {Demo} Point To Multipoint ian-ko.com/ET_GeoWizards/gw_NoRestrictions.htm –  Mapperz Jul 23 '12 at 17:52
add comment

2 Answers 2

up vote 3 down vote accepted

I uploaded a part of the dataset I'm working with regularly. Due to user error restrictions, it has to be a multipoint layer instead of just a point one, but most features will have only one point as the multipoint. Anyway, you can grab it here. It will stay there for posterity's sake.

In general, you could create it with other software, some free like QGIS, or write it as WKT and use a converter. GDAL/OGR come to mind, but there are also free online versions like GeoConverter.

share|improve this answer
    
Thanks for posting that. I have QGIS, though not sure how to create a multi point from that. But I probably could have created a simple one with GDAL - thanks! –  Jeff Storey Jul 23 '12 at 15:55
    
Actually I don't think QGIS will do it, I just tried creating a point shapefile in QGIS, adding a few points, and merging them. When I tried to save my edits it said I couldn't save a Multipoint feature in a Point layer. But there is no option to specify multipoint geometry when you're creating a shapefile in QGIS. –  Dan C Jul 23 '12 at 16:12
    
Import multipoint WKT as a new layer (Delimited text layer in the menu). You can get dummy data by copy-pasting a few selected values from a point layer to a text editor, running a search&replace and saving it as a CSV. –  lynxlynxlynx Jul 23 '12 at 16:19
add comment

The English Heritage Listed Buildings Dataset is Multipoint.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.