Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am new to QGIS 1.8 and have been trying to make a heatmap. From what I can tell, the reason I am not getting the results I want is that the max value of the raster is erroneously measured at 2. Max should be 15-20 from what I can tell. I have tried to run the operation multiple times with different parameters and the max value is 2 every time. I have used the Identify tool to verify that the problem is not the cells themselves. Any cell with value above 2 is symbolized the same. Any ideas on how to fix this?

share|improve this question

closed as not a real question by underdark Dec 14 '12 at 8:06

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Mike; check the properties. Go to the "Style" tab, then "Contrast Enhancement" - set to "Stretch to MinMax" –  Darren Cope Jul 28 '12 at 1:13
    
That option is not available unless I select "grayscale" in the colormap dropdown in the same tab. In theory I'd like to be able to set my own color ramp, though I'd settle for the "pseudocolor" option. I've been using Geotiffs, could that be the issue? –  Mike Jul 28 '12 at 2:01
3  
please expand on "erroneously measured"? By QGIS? In the data sensor? –  Willy Jul 28 '12 at 12:06
    
Geotiff should not be the issue, no. When you try the stretch in greyscale, does it colour the values differently? Or is everything greater than 2 still being symbolized the same? –  Darren Cope Jul 30 '12 at 12:07