Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I use GRASS 6.4.2 on Russian version of Windows 7 x64. As I start wxGUI it is shown in Russian. But I don't like its translation and want to work with English interface. I have no clues how to solve it.

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

We have recently added a language selector in the graphical interface. This is currently under testing in GRASS 6.4.3. For now, you can upgrade to GRASS 6.4.3svn but installing this version:

http://wingrass.fsv.cvut.cz/grass64/

In the wxGUI:

Settings --> Preferences --> Appearance --> Language Settings

It should solve your problem.

share|improve this answer
    
Just FYI: there are still some issues which we probably solved a few hours ago :) So all should be then available in the upcoming GRASS GIS 6.4.3. –  markusN Sep 1 '12 at 9:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.