Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

below i describe the method i am using. i have 2 machines: 1 ubuntu linux, qgis 1.4 - intersection works 2 WIN xp, qgis 1.8 - intersection dows not work

hopefully, someone will find what i am doing wrong i uploaded this screencast showing my problem. the error massage:"Feature geometry error: One or more output features ignored due to invalid geometry. Some output geometries may be missing or invalid."

i also tried some other tweaks: 1. buffering the points layer so i will be doing polygon/polygon intersect - didnt work 2. saving both layers while specifying the same CRS - didnt work what am i missing here?

thanks in advance yair

share|improve this question
    
Are you really using the same datasets on ubuntu and windows? –  underdark Aug 9 '12 at 6:27
    
definately, rechecked it twice. it also happens when i create new layers –  yair suari Aug 9 '12 at 10:19
    
can you describe how you intersected both shapes? –  PieterB Aug 9 '12 at 13:11
    
The GDAL version changed between 1.4 and 1.8. Maybe the new one has issues with the datasets. –  underdark Aug 9 '12 at 16:00
    
Are you using exactly the same files? Do they have any spaces or unusual characters in the Windows directory? Try running the operation with the point and polygons in a C:\workspace\ directory or similar in the root. –  Simbamangu Aug 9 '12 at 17:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.