Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

Using Qgis both 1.8.0 and 1.7.4, the slider does not show up after selecting features and click "simplify feature" botton.

Any special setting needed to show the slider?

Thanks.

share|improve this question

1 Answer 1

The process for using the 'simplify features' button is to click the 'simplify features' button then click the feature you want to simplify.

See the bottom of page 69 in the 1.7 user guide

http://download.osgeo.org/qgis/doc/manual/qgis-1.7.0_user_guide_en.pdf

EDIT: Actually the user guide for that section is a bit confusing and probably the source of the problem.

share|improve this answer
    
I tried that way but it did not work. So I opened another project and it worked. I think the first file is corrupted somehow. Thank you for the answer and sorry for confusion. –  Reiko Aug 12 '12 at 1:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.