Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am done making a map in print composer, I am trying to add the scale bar and its appearing as a box with a zero digit inside it what should I do to make it display in a proper way? thanks in advance.

Dennis

share|improve this question
    
see Why does QGIS scalebar show a wrong scale? gis.stackexchange.com/questions/15901/… –  underdark Aug 23 '12 at 13:41

1 Answer 1

In the object properties (the scale bar) you must set two values, "segment size" and "map units per bar unit" (this second option is do for example a scale in KM rather then meters). In the next QGIS version there will be the option to force the scale be in meters or feet even when the project CRS is lat/lon.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.