Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I get the following message during install Quantum GIS 1.8.0-Lisboa on Windows 7:

enter image description here

I tried doing the install as administrator with the same result. The install finishes after the 'ok' button is clicked and QGIS seems to be functioning after the install.

What is causing the installer popup and how do I fix it? Or should I leave as it is?

share|improve this question
Maybe user account control issue? If qgis does work, dont spend too much energy on it – U2ros Sep 4 '12 at 18:12
If your computer is joined to a domain then the Domain Administrator might have set those policies. If not just google the message text for info on how to fix it. – unicoletti Sep 5 '12 at 10:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.