Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

The Visual Studio Templates for ArcGIS Server Object Extensions show up correctly in VS 2008, but not in VS2010. Is there an easy way to resolve this? Outside of copy and pasting code from VS2008 to VS2010.

Thanks, Seth

share|improve this question
2  
They show up for me in VS2010, but only when I choose the .NET 3.5 framework in the dropdown listbox. –  Kirk Kuykendall Nov 9 '10 at 13:59
    
That worked, did you want to add it to the answers section? –  Seth P. Nov 9 '10 at 18:41
add comment

2 Answers

up vote 2 down vote accepted

They show up for me in VS2010, but only when I choose the .NET 3.5 framework in the dropdown listbox.

share|improve this answer
add comment

I use VS Express, is it possible to change the .NET framework in this manner in Express or is it an option in the full product only?

share|improve this answer
    
I'm not sure. If you create a new project in VS Express, is there a dropdown in the upper right hand corner to choose the version of .Net? –  Seth P. Dec 14 '10 at 13:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.