Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

When loading a GPX-File in QGIS it is not referenced on WSG84. It´s shown with wrong coordinates. Settings are WSG84.

share|improve this question

closed as not constructive by underdark Oct 13 '12 at 17:27

As it currently stands, this question is not a good fit for our Q&A format. We expect answers to be supported by facts, references, or expertise, but this question will likely solicit debate, arguments, polling, or extended discussion. If you feel that this question can be improved and possibly reopened, visit the help center for guidance.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

GPX files are always WGS84, unprojected - so the issue may be the other files you've loaded. Check:

  1. Confirm that your other layers have correctly identified CRS information: right-click and "Set layer CRS";
  2. Under project properties, select 'enable on-the-fly CRS transformation', and select WGS84 (EPSG:4236) as the project CRS;
  3. Add your GPX layer. You may be asked for its CRS, or you can select it afterwards (as in step 1) - make sure it's WGS 84.

If you don't have any other layers loaded, just follow step 3 with the single GPX file.

share|improve this answer
2  
Also, what version of Qgis are you on? Failing all that, open your gpx file in a text editor and check it looks okay. –  Spacedman Oct 9 '12 at 8:45
1  
Under Settings / Options, you can choose the default CRS for new Layers. It should be EPSG:4326 for GPX Layers, which have no own CRS information. –  AndreJ Oct 9 '12 at 9:30

Not the answer you're looking for? Browse other questions tagged or ask your own question.