Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

This is the warning i am getting when i try to use this WPS service from QGIS, and the processing take a long time, but doesn't terminate, what might be the problem?

17 Oct 12:33:25 INFO [geoserver.wps] -
Request: getCapabilities   
    service = WPS   
    baseUrl = http:// localhost:8080/geoserver/   
17 Oct 12:33:31 WARN [geoserver.ows] - Could not get a ServiceInfo for service wps
                                       thus could not check if the service is enabled   
17 Oct 12:33:31 INFO [geoserver.wps] -
Request: describeProcess   
    service = WPS   
    version = 1.0.0   
    baseUrl = http:// localhost:8080/geoserver/   
    identifier[0]:  
        value = gt:VectorToRaster  
share|improve this question
    
what happens when you make a getcapabilities request from a browser? –  iant Oct 17 '12 at 8:20
    
I get the XML description when i request getcapabilities from browser. http:// localhost:8080/geoserver/ows? service=WPS& version=1.0.0& request=GetCapabilities –  Nikhil Oct 18 '12 at 4:52
    
I have the same problem, these lines appear in the GeoServer logs, the WARN message also happens when making request from browser, or any WPS client. I suspect a conf file somewhere causing some trouble because it lacks the info it should possess, but I am not sure at all. –  Saryk Oct 8 '13 at 15:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.