Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

We are trying to load a Canadian WMS to our ArcServer and I am told the url should have "arcgis" or "rest" in it for it to work. This WMS-Toporama link works find in ArcMap with "Add WMS Server" tool but our web site person cannot seem to load it with our ArcServer. I am not familiar enough with the web site side of things to give a good answer to this problem. Any ideas here would be most appreciated.

share|improve this question
    
What is your current setup? ArcGIS Server is more for creating WMS services rather than consuming them. –  Mapperz Oct 17 '12 at 13:46
    
I am told we are on FlexViewer 3.0 –  sirgeo Oct 17 '12 at 13:57
    
Is there more information needed? –  sirgeo Oct 17 '12 at 15:26
    
can your web site person provide more information about what is going on? Are you trying to consume the linked WMS within your Flex application? If this is the case the problem has little to do with your ArcGIS Server. Mapperz is assuming that you are using ArcGIS Server to cascade an external WMS so that your Flex application only pulls maps from your server. Can you clarify? –  tomfumb Oct 17 '12 at 17:37
    
I received some answers to your questions: "Are you trying to consume the linked WMS within your Flex application?" ...YES... "Are you using ArcGIS Server to cascade an external WMS so that your Flex application only pulls maps from your server?" ...YES, we are using Arc Server 10.0 FlexViewer 3.0 but we do both pull and post with this application. We pull ESRI mapping services in this fashion all the time... –  sirgeo Oct 17 '12 at 18:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.