Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to setup a cache for a GeoTIFF base layer. I set it up and I went to the built in GeoWebCache page where it generates test map for the caching. I saw the built in projection - EPSG:900913 - EPSG:4326

I tried these two links and it shows open layers map and it generates cached tiles properly. So I set to work to create a gridset for ESPG:4038 using this manual (I added 20 levels of zoom)

I added this gridset to the base map layer cache and now I see these three items in the GeoWebCache page.

  • EPSG:900913
  • EPSG:4326
  • ESPG:4038

I tried the first two links and it works properly (showing the maps and I see the indicators that certain amount of disk space are being used by the cache layer). But when I try to open ESPG:4038, the generated open layer map is blank and there's no activity in the disk space indicator for the cache. When I check on Google Chrome, it return 256x256 transparent png tiles.

I'd appreciate if anyone can point out which part I do wrong

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.