Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

In a default Ubuntu install (QGIS 1.8.0) no document icon is associated with the mimetype 'application/x-qgis-project'. As a consequence every saved QGIS document is interpreted by the OS as being a text or xml document and the icon displayed gives no indication it has anything to do with QGIS.

I've googled around and can't find anything; I could make an icon set myself but wanted to see if I'm just missing something before doing it..

share|improve this question
add comment

1 Answer

On Ubuntu 11.10, this is the icon that is displayed after the default install:

enter image description here

So the icon has to be somewhere. Searching Github or asking the devs seem to be your options.

share|improve this answer
1  
Ahh, it's called 'qgis-mime-icon.png' and it was installed with my default install, just not correctly associated for some reason. Thanks for the suggestion to look at github, which led me to it.. –  Pete Nov 22 '12 at 20:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.