Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

As you can see from the attached sample map, the ESRI basemap credits are overpowering and reduce the cartographic design of the entire map. These credits appear to be new to 10.1 and essentially make these maps unusable in any sort of publication. Are we stuck with the credits, or is there a way to remove them?

enter image description here

share|improve this question

5 Answers 5

up vote 19 down vote accepted

Go to View -> Layout, then go to Insert -> Dynamic Text -> Service Layer Credits.

You should then be able to move the credits to wherever you want. (Or completely remove them)

share|improve this answer
1  
That did the trick. However, I have to move the dynamic credits outside of the print margins for it to work. It seems that whenever I delete the dynamic text, it converts back to static credits. –  Aaron Nov 18 '12 at 20:14
1  
If you make the text box very small it will stop showing the text and prevent them from returning after being deleted. I usually make the box about a 1/4 inch square and then put it in part of the legend. –  Kevin Feb 6 '13 at 15:08

Another option is to change the text color to "No Color", instead of moving the text box off the preview pane. This is useful when performing a graphic export and selecting the "Clip Output to Graphics Extent". Otherwise, the text box located off the preview pane will be included in the export.

share|improve this answer

I made a video on how to do it at YouTube

Go to View -> Layout, then go to Insert -> Dynamic Text -> Service Layer Credits.

You should then be able to move the credits to wherever you want. You can't delete it. If you do it will come back. So you need to move it off the preview pane.

share|improve this answer

Or use the DRAW toolbox and create a box and draw it over the credits. That is another option.

share|improve this answer

After you make it dynamic text just send it to the back, behind everything so it won't show

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.