Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I know, that I can use IdentityManager class to show login+password form for secured services. But it's available in version 3.0, and I'm using 2.5. How can I provide access for secured service in my case? I also know, that I can use token generation, but token is bound to unique IP address and I need to use the application on many machines.

Thanks

share|improve this question
    
Why not upgrade to Version 3.0? –  MLowry Nov 15 '12 at 14:07
    
@MLowry it's not compatible with our flex sdk –  Timofei Davydik Nov 15 '12 at 19:48
    
I don't follow. Why are you stuck on an old SDK? –  MLowry Nov 15 '12 at 20:31
    
@MLowry that's a requirement, I'm not responsible for it –  Timofei Davydik Nov 16 '12 at 8:07
    
Are your services secured on the map server end? Do you want users to have to log in (or do you want the application to hide the log in)? –  Bjorn Svensson Nov 30 '12 at 4:09
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.