Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I'm looking for the following jars for the ArcSDE API:

  • jsde_sdk.jar
  • jpe_sdk.jar
  • concurrent.jar
  • icu4_3_2.jar

thanks to this answer I've found that they can be gotten installing the ArcSDE engine plugin for Eclipse.

But on ESRI's help page it calls for the following directory:

%ARCGISHOME%/java/tools/eclipse_plugin/arcgis_update_site/engine

My installation, instead, only has the following one:

%ARCGISHOME%/java/tools/eclipse_plugin/arcgis_update_site/arcobjects

That is, the arc Objects plugin, instead of the engine plugin.

Where (or how) can I get the ArcSDE engine plugin for Eclipse?

share|improve this question

1 Answer 1

It would seem that you need to install ArcGIS Engine first. Once you've done so, you can continue with installing the Eclipse plugin.

share|improve this answer
    
That link calls for the following directory: %ARCGISHOME%/java/tools/eclipse_plugin/arcgis_update_site/engine, which, as I stated in the question, don't have in my computer. –  J.A.I.L. Nov 29 '12 at 10:12
    
Sorry. Added the wrong link. Updated it now. –  R.K. Nov 29 '12 at 11:55

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.