Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I am trying to edit an attribute table in ArcGIS 10.1 and so far have been unable to keep it from rounding to whole numbers. Even when I manage to "pad with zeroes" using the numeric settings, it will round to 6.0. I have tried the Editor > Options > General method as well. My decimal places are currently set to round to 6, but any data I enter rounds to a whole number. My field is set to "Long Integer". What obvious solution am I missing?

share|improve this question
3  
Nevermind, changed it to "Float" –  sallythekiller Dec 3 '12 at 22:53

1 Answer 1

'Long integer' won't produce decimals. Try floating point. For reference, this wiki link lists types of numbers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.