Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I'm trying to setup Eclipse for ArcGIS development. I've been reading for days and weeks through the documentation and through the forums here and elsewhere. It seems that no one has this same problem. My issue is that I'm stuck at the point of installing the ArcGIS plug-in for Eclipse. I'm going through the steps in the ArcGIS Resource Center here. It says to create an ArcGIS local update site at this directory:

%ARCGISHOME%/java/tools/eclipse_plugin/arcgis_update_site/engine

The problem is that my directory structure is missing the engine folder. Does anyone know how I can get the engine folder and its contents? Or any other solution?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I think the documentation is wrong... try %ProgramFiles(x86)%\ArcGIS\DeveloperKit10.0\java\tools\eclipse_plugin\arcgis_update_site\arcobjects

share|improve this answer
    
Wow I could have sworn I tried that before but I just went and tried it again and it worked just fine. Much appreciated. –  Kyle M Dec 4 '12 at 2:03
    
Yeah the tip-off was all their screenshots still referenced 9.3. Someone forgot to update the help for 10.0 :| –  blah238 Dec 4 '12 at 2:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.