Take the 2-minute tour ×
Geographic Information Systems Stack Exchange is a question and answer site for cartographers, geographers and GIS professionals. It's 100% free, no registration required.

I 'm running QGIS 1.8 on Windows 7 and trying to add vector data from an ESRI gdb directory. It worked before on another machine, after following the instructions on this thread:

How to get ".GDB" (Esri File Geodatabase) support in Quantum GIS (osgeo4w - qgis)

I followed the same instructions again and while I receive a 'select vector layers to add' window showing the list of layers, after the selection the application crashes. I just take a 'qgis.exe has stopped working' message.

Any ideas?

share|improve this question
    
On the other machine that worked with file GDB, what version of QGIS was running, and what version of GDAL/OGR was compiled into it, as shown under the menu for QGIS>HELP>ABOUT? Your link with instructions shows QGIS Wroclaw 1.7.4 and GDAL/OGR 1.9.0 compiled in and working. I'm wondering if installing Lisboa 1.8 using GDAL/OGR 1.9.2 causes the crashes. Does anyone know if the higher versions of QGIS and GDAL are more stable, or less ? –  user12711 Jan 22 '13 at 14:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.